PHP7 compatibility with Thrive Tracker  

   RSS

0

I just wanted to clarify that you can install Thrive with PHP7 before I order your service? I believe the Ioncube version they use is made for PHP5.2.

Also, is it possible to setup the server and then migrate from my existing server afterwards?

Thanks in advance.

0

I'm sorry about that error on the product page. But Thrive tracker isn't compatible with PHP 7. I'll install PHP 5.6 instead.

Migration is possible.

Become a vpsfix.com affiliate and earn up to 10% commissions from your referrals

Share:
Back to top button
Close
  
Working

Please Login or Register