Pre setup questions...
 
Notifications
Clear all

Pre setup questions order number 13847

Page 2 / 2

Tharindu
(@tharindu)
Admin
Joined: 7 years ago
Posts: 281
 
Posted by: @warwick-thorn

Having asked Amazon to increase my Amazon SES quota, I got an email back, saying,
"Thank you for submitting your request to increase your sending limits. Your new sending quota is 50,000 messages per day. Your maximum send rate is now 14
messages per second. We have also moved your account out of the Amazon SES sandbox. This takes effect immediately in the Asia Pacific (Seoul) region.
You can view the current sending rate and sending quota for your account on the Sending Statistics page of the Amazon SES console, or by using the
GetSendQuota API."

BUT when I log into Sendy, checking Settings, It still says, my quota is 200, for SES region Seoul, and that I am in Sandbox. The selected timezone in my setting is set to Asia/Seoul so that looks right.

What do I need to do?

Hi @warwick-thorn

Sorry about the delay in response. I'm looking into your issues right now. Will update you shortly.

Thanks!


ReplyQuote
Tharindu
(@tharindu)
Admin
Joined: 7 years ago
Posts: 281
 
Posted by: @warwick-thorn
Posted by: @warwick-thorn

...BUT when I log into Sendy, checking Settings, It still says, my quota is 200, for SES region Seoul, and that I am in Sandbox. The selected timezone in my setting is set to Asia/Seoul so that looks right.

What do I need to do?

As well as the issue above, Sendy does not send emails out. If I log into Sendy and do I a test send of email, to, for example, '[email protected]' and I have another '[email protected]' it says 'Sent' but I do not receive anything, so this must mean Sendy is not working. the test, however, does work only to '[email protected]' -- which is the verified email address in SES.

Not sure if this is it, but in the Sendy settings you have entered my AWS Access Key ID and a secret password (which I do not know). Then, when I check in the my Amazon consule Access Key ID it shows  there is a sendy IAM that you must have set up, but that is a different KEY ID than the one entered in Sendy. I dont know if this is the issue.

 

Please help
Warwick

You were right, API key was the issue. I generated a new key pair and it's working now. For the email builder, please access it here,

https://sendy.englishwithus.com/builder/login.php

Use your Sendy credentials to login.

Thanks!


ReplyQuote
(@tarboush982)
Customer
Joined: 3 months ago
Posts: 1
 

hi

i have a vps with digetal ocean running xmrig proxy now and i want to add another xmr-node-proxy in same machine is that possible ?

 


ReplyQuote
Page 2 / 2
Share:
Back to top button

We use cookies to give you the best online experience. By agreeing you accept the use of cookies in accordance with our cookie policy.