[Solved] Virtualmin Error .htaccess: Option FollowSymLinks not allowed here  

  RSS

Tharindu
(@tharindu)
Admin
Joined: 5 years ago
Posts: 187
15/06/2018 11:08 pm  

I was working on a Ubuntu 14.04 server today when I ran into this error. It just gave a 500 Internal Server Error browser. But I found following on Apache2 error log,

[Fri Jun 15 14:12:41.893150 2018] [core:alert] [pid 12904:tid 139828188391168] [client xx.xx.xx.xx:58012] /home/send/public_html/.htaccess: Option FollowSymLinks not allowed here.

I was trying to install Sendy on this server which I built a while back. Initial server setup was for CPVLab with Virtualmin. However a quick google search landed me on a Virtualmin support topic which helped me fix it for good.

The fix was very simple. I just changed  Options +FollowSymlinks to Options +SymLinksIfOwnerMatch in Sendy .htaccess file.

 

This topic was modified 11 months ago by Tharindu

Become a vpsfix.com affiliate and earn up to 10% commissions from your referrals


Quote
Share:
Back to top button
Close
  
Working

Please Login or Register